Welke soorten bankrekeningen kunnen worden toegevoegd?
- Nieuwe bankrekening van een partnerbank
- Gearchiveerde bankrekening van een partnerbank en gekoppeld aan de huidige klant
Wanneer u een bankrekening voor een bestaande of voor een nieuwe klant toevoegt, controleert ons systeem of de bankrekening die u in het formulier invult al in ons systeem bestaat.
- De Bankrekening moet uniek zijn in ons systeem
→ Dubbele registratie is niet toegestaan - Als het systeem detecteert dat deze gegevens al bestaan, wordt een foutbericht weergegeven wanneer u op Volmacht opslaan klikt:
- Foutmelding wanneer het rekeningnummer reeks gelinkt is aan uw kantoor
- Foutmelding wanneer de rekening reeds gelinkt is aan uw kantoor maar onder een ander platform
Oorzaken:
- Het is mogelijk dat u of een andere boekhouder de rekening in het verleden verkeerd heeft geregistreerd.
→ U kunt de bankrekening zoeken in uw lijst met CODA volmachten om te bepalen of dit het probleem is. - Als u meerdere platformen heeft, moet u ook op de andere platformen zoeken.
Oplossingen:
De bankrekening is al geregistreerd bij een andere klant van uw boekhoudkantoor | De bankrekening is al geregistreerd bij een andere boekhoudkantoor. | De bankrekening is al geregistreerd onder een ander platform van uw boekhoudkantoor. |
Stuur een e-mail naar Support@codabox.com om ons het correcte bankrekeningnummer en klant code te verstrekken. Vermeld dat dit account ten onrechte bij een andere klant is geregistreerd, waardoor u het niet via MyCodaBox aan de juiste klant kunt koppelen. → We zullen doen wat nodig is. | Stuur een e-mail naar Support@codabox.com om ons het correcte bankrekeningnummer en klant code te verstrekken. Vermeld dat u dit account niet kunt toevoegen via MyCodaBox omdat het al bestaat in ons systeem. → We zullen doen wat nodig is. | U kan een platform transfer aanvragen via MyCodaBox |